The issue
We have had numerous reports of users being unable to either login due to the error:
Login Failed: Network Error. Please reload the page and try again, or contact support@blackpear.com
From what we are aware this is mainly for users in Somerset that login using "Sign Into Sider" that utilises Keycloak logins.
Users may also see errors when performing a search for patients but is being shown the Error "PDS Error : Unable to connect to Service"
This issue may also occur for other users attempting to login to BlackPear via https://pyrusapps.blackpear.com/home/
Cause
From what we are aware this is due to a new version of Microsoft Edge that is requesting users to Allow permissions, but users have selected Deny preventing access to redirect or cookies on the workstation.
The offending version of Microsoft Edge from what we are aware was distributed to workstation the week commencing 1st December 2025.
Resolution
Within Edge with https://pyrusapps.blackpear.com/home/ page open click on the padlock icon in the Address bar:-
You should now find that there is a Option that state "Not Allowed...".
To change this simply select the drop down list to show "Allowed" and close the About Pyrusapps.blackpear.com window.
Once complete you should see the "To see settings updates, refresh the page". Click the "Refresh" button and attempt to login again.
Should this not resolve the issue please do not hesitate to contact Black Pear Support via Support@Blackpear.com.
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